New IT forum

GuiPlug => GuiPlug General Discussion => Topic started by: rzingel on 25 January 2019, 01:08:20 pm

Title: Cant install packages on GuiPlug 2.7
Post by: rzingel on 25 January 2019, 01:08:20 pm
I just programmed GuiPlug 2.7 onto an SD card and booted it up on the DreamPLug.  I can't seem to install any packages.  I get a failed to fetch http://security.debian.org/dists/squeeze/updates.......

What do I have to do to fix this issue?

Title: Re: Cant install packages on GuiPlug 2.7
Post by: Confusticated on 23 June 2019, 09:13:44 am
https://www.debian.org/News/2016/20160212