New IT forum

GuiPlug => GuiPlug on the DreamPlug => Topic started by: biscuits on 10 March 2012, 04:15:48 pm

Title: Can't boot
Post by: biscuits on 10 March 2012, 04:15:48 pm
Something has gone wrong with the gui init on my mimo dreamplug and I can't get onto it via the network. I suspect reseting the auto login user will sort things so how do I disable auto login while mounting the SD from ubuntu? Doesn't seem to be in the normal startup script stuff?

Thanks
Title: Re: Can't boot
Post by: biscuits on 10 March 2012, 04:37:11 pm
that didn't work (removing sulogin line from inittab)

I am getting "The configuration defaults for GNOME power manager have not been installed, Please Contact your system administrator" which seems to be an error mainly related to running out of disk space, but I don't think I have...

CTRL ALT F1 doesn't bring up a alternate terminal because I assume the MIMO doesn't support that, holding shift through boot doesn't give recovery options. I'm stumped. There's a lot of setup I'd like to preserve on this. :(
Title: Re: Can't boot
Post by: biscuits on 10 March 2012, 06:11:17 pm
sorted it.