New IT forum

Old Products => Guruplug for beginners => Topic started by: ravenswood1000 on 18 May 2013, 01:28:55 pm

Title: Re-flashing guruplug
Post by: ravenswood1000 on 18 May 2013, 01:28:55 pm
I am sure this doesn't belong here but I have seemingly no other place to go.

Just recently got a Marvell Guruplug Server which I ruined trying to get the Wiifi client to work. I went to re-flash it back to the original factory condition but all I could find were old versions of Debian Lenny. It came with Squeeze and I figure that somewhere there must be that image.

I've sent an email to Marvell but have heard nothing. I've tried to register on PlugComputers.org and have gotten nothing. Anyone have any ideas?

When I flashed Lenny I got some bad block errors. Hope that is normal.

Thanks so much for any help.