New IT forum
26 May 2022, 06:10:52 am *
Welcome, %1$s. Please login or register.

: CubieBoard 2 and Cubietruck both now in stock.
 
Pages: [1] 2 3 ... 16
 
  Subject Started by Replies Views Last post
Getting Started with the Sheevaplug NewIT_Marcus 13 71182 Last post 28 October 2018, 02:46:36 pm
by manscher
Jaunty packages archived - sources.list update NewIT_Malcolm 0 5844 Last post 13 July 2012, 11:51:03 am
by NewIT_Malcolm
??????????? ? ??????????? ??????????? ???????? ???? Patriotkjp 0 5 Last post 25 May 2022, 07:22:52 am
by Patriotkjp
USB Serial Converter missing BenMcDui 1 6716 Last post 26 October 2018, 10:07:50 pm
by manscher
Setting up Meteo plug using an iMac simon 0 2680 Last post 07 August 2015, 04:59:18 pm
by simon
Bootloader / machine-id poekel 0 4141 Last post 04 May 2015, 10:55:35 am
by poekel
kernel error on dev mtdblock0 patrick295767 5 15203 Last post 21 February 2015, 12:15:33 pm
by SLUGex
win8 jtag usb driver install E1 0 6941 Last post 05 September 2014, 03:58:06 pm
by E1
[SOLVED] How to automount external drive? gilgongo 0 2674 Last post 16 August 2014, 04:42:28 pm
by gilgongo
How to connect webcam to sheevaplug? karthikmvs 0 3212 Last post 11 August 2014, 06:31:53 am
by karthikmvs
Logitech Media Server (LMS) needs to much memory klaraG 2 3950 Last post 05 June 2014, 07:14:32 am
by Ralph Houston
Help wanted! paid support requested. fbettiol 0 2709 Last post 24 March 2014, 03:19:41 am
by fbettiol
globalscale Sheevaplug 003-SP1001 Newbie - Logitech Media Server « 1 2 » Wayne C 28 17873 Last post 14 March 2014, 12:26:52 pm
by Wayne C
Cannot connect to 192.168.1.77 Roger1952 2 9044 Last post 26 January 2014, 12:49:59 pm
by NewIT_Jason
sheevaplug update problems elvis61 5 9674 Last post 20 January 2014, 08:18:45 pm
by elvis61
Need some help please « 1 2 3 ... 7 » Jimbob 101 47587 Last post 15 January 2014, 12:05:10 pm
by Jimbob
Upgrade from Squeeze to Wheezy on White Sheevaplug manscher 3 10684 Last post 07 January 2014, 09:06:29 am
by manscher
Sheevaplug becomes unresponsive for a few seconds, can't find the cause GSH_UK 2 4406 Last post 06 November 2013, 07:44:09 am
by naticfuji
u-boot environment restoring not working.. elvis61 2 4503 Last post 04 November 2013, 07:23:12 pm
by elvis61
Broken archives at http://www.downloadsnewit.co.uk/ asashnov 1 3906 Last post 07 August 2013, 07:36:33 am
by NewIT_Jason
 
Pages: [1] 2 3 ... 16

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll
Powered by MySQL Powered by PHP SMF 2.0.10 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!