New IT forum
11 August 2022, 05:49:09 pm *
Welcome, %1$s. Please login or register.

: PiHub now in stock.
 
Pages: [1]

Author Topic: My Cubox arrived finally  (Read 13519 times)

bobster

  • Newbie
  • *
  • Posts: 10
My Cubox arrived finally
« on: 15 March 2013, 12:17:42 pm »

Ok my cubox arrived this morning, I plugged it into the white HDMItoVGA plugged in the micro USB to linux (no idea why) the cat 5 into the router and the blue tooth dongle for the key board.
Finally plugged in the power, great the red light comes on and stays on (although undwer the white flap at the side there is a red light thats flashing) NOW WHAT?
the monitor showed a linux penguin and said monitor needed setting up to optimum (cannot remember what the optimum was it did not stay on long enough. then black screen, its been sitting there for 2 hours. with a black screen.
OH the micro sd card is in there  with presumably a linux distro in, the router knows its connected, but i cannot see its connected to planet earth at all. Any suggestions please would be welcome.
Logged
Expat in crimea, and no, I have no idea what I am doing even with plug 8-)

NewIT_Malcolm

  • Administrator
  • Jr. Member
  • *****
  • Posts: 65
Re: My Cubox arrived finally
« Reply #1 on: 15 March 2013, 01:24:20 pm »

Do you have another TV / Monitor you could test with?

Logged

bobster

  • Newbie
  • *
  • Posts: 10
Re: My Cubox arrived finally
« Reply #2 on: 15 March 2013, 01:56:52 pm »

I have a monitor Samsung but when plugged in it says its out of range....what ever that means
Logged
Expat in crimea, and no, I have no idea what I am doing even with plug 8-)

bobster

  • Newbie
  • *
  • Posts: 10
Re: My Cubox arrived finally
« Reply #3 on: 15 March 2013, 05:12:44 pm »

its about as good as the cubox
Logged
Expat in crimea, and no, I have no idea what I am doing even with plug 8-)

bobster

  • Newbie
  • *
  • Posts: 10
Re: My Cubox arrived finally
« Reply #4 on: 16 March 2013, 01:31:06 pm »

Is there anybody tyat can help please
Logged
Expat in crimea, and no, I have no idea what I am doing even with plug 8-)

Ralph Houston

  • New IT customer
  • Full Member
  • *
  • Posts: 136
Re: My Cubox arrived finally
« Reply #5 on: 16 March 2013, 03:49:06 pm »

Hi bobster
It really sounds as if the monitor is the issue. Out of range means the monitor cannot cope with the scan rate - and this may mean too low or too high - like if you try to display TV (25 fps) on VGA (64 fps).
This page www.solid-run.com/mw/index.php/CuBox_hardware_specification gives lots of details but does not specify what the default is.
I've never seen a Cubox so I can't really help any further!
Good luck
Ralph
Logged

bobster

  • Newbie
  • *
  • Posts: 10
Re: My Cubox arrived finally
« Reply #6 on: 17 March 2013, 12:23:47 pm »

been trying everything here to get it to work, and am totally confused so I tried some thing from solid run. Ive posted there as well but can anyone from here help?
Ive tried connecting through usb data connection with microUSB it seems to connect then says the connection is not valid.
so I tried another way and thats to go through cubox it self as it does come up on screen if I have a usb drive connected with cubox installer in the 1st usb port (see I have read up on it lol)

 I read on various posts that you can flash u-boot from USB drive, so I tried it got through everything connect web, run installer, mmcbko (well I think thats the card it said) then everything loaded is ran through its proccess on command line, then clicked on u-boot flash and what came up after trying to flash was
dev/mtd0 ((spi flash) is invalid
what does that mean? the internal flash card is corrupt or something?


Thanks for getting Back Ralph, even though you have not got a Cubox thumbs up to you.
Logged
Expat in crimea, and no, I have no idea what I am doing even with plug 8-)

bobster

  • Newbie
  • *
  • Posts: 10
Re: My Cubox arrived finally
« Reply #7 on: 18 March 2013, 09:20:25 am »

anybody out there please
Logged
Expat in crimea, and no, I have no idea what I am doing even with plug 8-)

bobster

  • Newbie
  • *
  • Posts: 10
Re: My Cubox arrived finally
« Reply #8 on: 19 March 2013, 08:30:40 am »

Anybody anybody out there that canhelp. What does spi card invalid mean. Or do I give up and go some whe re where ill get an answer and give the sellers of my cubox the big thumbs down. And call it quits and a waist of money as far as newit and cubox is concerned.
Logged
Expat in crimea, and no, I have no idea what I am doing even with plug 8-)

zoukimando

  • Newbie
  • *
  • Posts: 20
Re: My Cubox arrived finally
« Reply #9 on: 01 May 2013, 08:03:34 am »

I would suggest using the cubox installer http://www.solid-run.com/mw/index.php/CuBox_Installer which you install onto a usb stick. It will boot from that and offer you choices for installations. I had some issues when mine arrived because of an error on the SD card I was using.
There is a lot of help on the solid-run site, unfortunately, a lot of it is written in some very dodgy English which makes it hard to use. You will need some patience.
Logged

bobster

  • Newbie
  • *
  • Posts: 10
Re: My Cubox arrived finally
« Reply #10 on: 01 May 2013, 08:59:24 am »

Thanks for that, I had pepedog help from the solidrun site, he helped alot, I got it running finding it was the monitor that was the problem NOT cubox, ok the uboot was corrupt by the looks, but I found that if I did not plug the monitor in till after boot it worked perfect, ok slow and not high on res but it plays like a dream as a media server, for the mo I am using a philips hd media player as the router (for want of a better term) to get the stream from the cubox to the old tv via av leads. Its serving until I can find a good hd tv, thatnks again.
Logged
Expat in crimea, and no, I have no idea what I am doing even with plug 8-)

zoukimando

  • Newbie
  • *
  • Posts: 20
Re: My Cubox arrived finally
« Reply #11 on: 14 May 2013, 09:34:54 am »

The installer appears to be a little flakey. I have used it 5 times now and it failed to install correctly on three of those installs. It seems that the menu box covers any error messages. I have to say though, once I got Debian installed, and put on Michael Cuboxes 3.8 kernel, the cubox works flawlessly. So far I'm very impressed
Logged
Pages: [1]
 
 

Powered by MySQL Powered by PHP SMF 2.0.10 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!