New IT forum
27 June 2022, 12:15:14 pm *
Welcome, %1$s. Please login or register.

: MiraBox now in stock.
 
Pages: [1]

Author Topic: Sheevaplug problem with usb  (Read 5185 times)

sstanzani

  • Newbie
  • *
  • Posts: 3
Sheevaplug problem with usb
« on: 08 September 2012, 08:30:22 am »

Hello,
my Sheevaplug has been running for months. It was connected to powered usb hub with a 2.5" Harddrive without power supply.

This HD has been  mounted as /dev/sda1. Now the HD  (/dev/sda) is not detected anymore.

My first guess is, the HD has broken, but if connected to another computer it runs fine.


Is The USB-connector of the Sheeva broken or the ploblem is on UPS Sheevaplug ?

This is lsusb output (with usb hub and disk connected)

[email protected]:~# lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub


Thank you very much for your help!

Simone
Logged

NewIT_Malcolm

  • Administrator
  • Jr. Member
  • *****
  • Posts: 65
Re: Sheevaplug problem with usb
« Reply #1 on: 10 September 2012, 07:44:40 am »

Simone,

The lsusb output is fine.

Have you tried all of these:

usb stick in the sheevaplug?
changing cables?
a different powered hub?

Logged

sstanzani

  • Newbie
  • *
  • Posts: 3
Re: Sheevaplug problem with usb
« Reply #2 on: 11 September 2012, 06:07:33 pm »

Hi,
the output of lsusb command is with the hard disc connected ....

With a powered usb3 hard disc, with another usb hub  sheeva does not work.

Now it is working with an old powered usb2 hard disc.

I think something in usb of sheeva is chanced

Simone 
Logged
Pages: [1]
 
 

Powered by MySQL Powered by PHP SMF 2.0.10 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!